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1 Introduction 
This document presents a procedure to measure the in-situ sound insulation of road traffic noise 

reducing devices in compliance with EN 1793-6, or of railway noise barriers in compliance 

with EN 16272-6, and is based on the following standards, equipment and software: 

 

1. EN 1793-3, normalized traffic noise spectrum [1]. 

2. EN 1793-6, in-situ sound insulation of road traffic noise reducing devices [2]. 

3. EN 16272-3-2, normalized railway noise spectrum and single number ratings [3]. 

4. EN 16272-6, in-situ sound insulation of railway noise barriers [4]. 

5. Zircon hardware (by Acoustics Engineering), consisting of the LS24 (or LS14) 

loudspeaker source, the MA24 microphone array with 9 microphones (measurement 

grid) and the CI24 control interface between a computer running Zircon software and 

mentioned devices. 

6. Zircon software (by Acoustics Engineering), being DIRAC 7.3+ or ZIRCON 1.0+, 

acoustics measurement software that produces a stimulus to the source, captures 

response signals from the measurement grid, processes these to verify the validity of 

the measurements, and calculates the to be reported results according to the standards. 

 

In this procedure, familiarity with EN 1793-6 or EN 16272-6 and Zircon software is assumed. 

The explanations and screenshots are based on DIRAC, but largely similar with ZIRCON. 

 

In this document, a road traffic noise reducing device or railway noise barrier is denoted by 

NRD (Noise Reducing Device). 

 

This procedure presumes that, as prescribed by the standards, the complete measurement 

system is kept at least 2 m from any object potentially causing substantial parasitic reflections 

that might affect the measurement results.  

 

Where the loudspeaker unit is denoted as LS24, it may be substituted by its predecessor LS14, 

the electric and acoustic characteristics of which are substantially the same. 
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2 Measuring Equipment 
The measuring equipment consists of the following components: 

 

1. Loudspeaker unit: Zircon LS24, placed on its tripod. 

2. Microphone array: Zircon MA24 with 9 IEPE microphones, placed on its tripod. 

3. Control interface: Zircon CI24, comprising a multi-channel USB/Audio interface 

device with IEPE microphone inputs, and a power amplifier for the LS24. 

4. Speakon cable: CA12 (10 m) 

5. Multi-cable: CA24 

6. Windows PC running Zircon software. 

 

 

 

2.1 Cables 
The long distances may require long cables to the LS24, the MA24 or both. Note that a long 

speaker cable is preferable to a long microphone cable. 

 

If a speaker cable length of 20 m is required (CA12-20m), but not needed in most other 

measurement situations, coupling two 10 m cables (CA12) may be a good alternative option. 
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3 In-Office Installation and Preparation Procedure 
3.1 Introduction 
Hereafter, a kind of checklist is given for the in-office preparation of field measurements. Not 

all the instructions apply each time preparing a field measurement session, such as the CI24 

driver installation. 

 

1. Set up the MA24 tripod and take off the tripod head (with UNC 5/8” screw). 

 

 
 

2. Screw the tripod head tightly enough in the MA24 bottom plate to avoid any play. 

3. Place the MA24 on its tripod and secure the tripod head with its screw. 

4. Insert 9 microphones (bayonet movement). 

 

            
 

5. Set up the LS24 tripod and take off the tripod head (with UNC 5/8” screw). 

6. Screw the tripod head tightly enough in the LS24 bottom plate to avoid any play. 

7. Place the LS24 on its tripod and secure the tripod head with its screw. 
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8. Position the LS24 roughly 1.25 m + the barrier thickness from the MA24 center. 

 

 

7. At the right side of the CI24, insert the short mains power interconnection cable and set 

the XR18 power switch to the On state. 

 

 
CI24 mains power interconnection cable 

 

8. Connect the CI24 to the mains power through the included mains power cable. 

9. Connect the CI24 to the PC through the included USB cable. 

10. Attach the multi-cable to the MA24 and the CI24. 

11. Attach the Speakon cable to the LS24 and the CI24. 

12. Turn on the CI24 by the switch above the mains power inlet. If the green LED on the 

power amplifier does not light, check the power. If the orange LED on the XR18 unit 

does not light, turn on the XR18 by the switch at the right side or check the 

interconnection cable there. 
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13. Install X18 USB Audio Driver on the PC (version 5.72.0, 2025-02-19). This driver can 

be found on the Behringer website by entering “XR18 driver” in the search field of the 

Download Center: 

Behringer | Downloads 

 

14. On the PC, start the Zircon software and then from the Setup menu choose Sound 

Device. 

15. From the Sound Device Setup window, select the line asio: X-AIR ASIO Driver for 

both input and output. Click ‘OK’ to save this setup under the name CI24. 

 

 

  
 

16. The Measurement window now displays the VU meters for all XR18 input channels: 

 

 

  

https://www.behringer.com/downloads.html
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3.2 Startup sequence 
After setting up the XR18 in the Zircon software, the following startup sequence will normally 

be successful: 

1. Connect the USB cable and turn on the CI24 

2. Wait at least 11 seconds 

3. Start the Zircon software and open the Measurement window 

 

Note however, that connection and startup order matters. After turning on the CI24, it takes 11 

seconds to complete starting up and, if the USB cable is connected, register with the Windows 

Device Manager, which then gets the ASIO driver up and running. When the Zircon software 

is started, it will only once check the availability of a valid ASIO driver and, upon opening the 

Measurement window, initialize it. Therefore: 

• If the Zircon software is started while the ASIO driver is not (yet) running, opening the 

Measurement window will display the following error message, and require a restart of 

the Zircon software, but now with the ASIO driver running: 

 

 
 

• If the Zircon software is started while the ASIO driver is running, after which the CI24 

has been turned off or the USB cable disconnected, opening the Measurement window 

will display the following error message, and require a reopening of the Measurement 

window after restoring the connection: 
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3.3 Dry run test 
The dry run test simulates part of a field measurement in order to recall procedure steps and 

prepare the session along a road or railway. 

 

3.3.1 Alignment (dry run) 
1. If applicable, on the Preset tab, load the Zircon setup. The preset name and associated 

sound device are displayed in the title bar. On the Device tab, sound device CI24 is 

selected. 

 

 
 

2. VU meters 1 through 9 should react to sound at microphones 1 through 9 respectively, 

and after clicking the Test button (mind the Gain!), a sweep should be heard from the 

LS24. Click the same button again to stop the sweep. 

3. Select the array from the Receiver dropdown to make the Align tab visible 

4. On the Align tab, select Measurement type Transmission (for SI measurements), enter 

the barrier thickness and then click the Run button. 

 

Now, a repetitive short sweep is heard, and the distance errors in mm between the LS24 and 

the MA24 center and corner microphones are shown in color-coded circles. Note that for 

accurate source-receiver distance measurements, the loopback channel is used and set to 17. 

 

5. If the numbers within the circles are not changing and remain at 0, close and re-open 

the Measurement window. 

6. To maximize the circles for a better view, click the Expand button and then maximize 

the Aligner window. 
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RED = too far away (error positive) 

 

GREEN = OK (within ±25 mm) 

 

BLUE = too close (error negative). 

 

 

7. If the distance errors look evidently unrealistic, the sound level may be too low for the 

distance measurements, hence must be raised. 

8. Adjust the LS24 or MA24 position to get 5 green circles, and then click the Stop button. 

Now the distance between loudspeaker plane and the microphones is sufficiently close 

to 125 cm + the barrier thickness. 

 

3.3.2 Measurement (dry run) 
1. Fill out the Project tab. Measured files will be saved in the entered folder, and the file 

names will optionally include the Project and Location designations (menu Setup > 

Options > Autoname). In this example, Autoname is set to include the Project name 

(Barrier2), the Location name (transmission reference T_Ref) and the receiver/ 

microphone number (R0n) in the file names. 
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1. On the Environment tab, you can enter the expected environmental conditions in the 

field. 

 

 
 

2. On the User Info tab, enter all remaining relevant measurement info. 

 

 
 

2. Click the Test button, set the Gain slider to a reasonable sound level with respect to the 

background noise, and then click the Start button to perform the test measurement. 

3. The Project window opens and finally shows 9 impulse responses, representing the 

free-field results. 

4. By double-clicking an impulse response, DIRAC will display it in Impulse Response 

view, and you can zoom in to see more details. The window can be closed again by 

clicking the top right corner. 

5. Select the Graph view (menu View > Graph or  Graph button). 

6. Open the Properties dialog (Setup menu or Properties button). 
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7. From the Parameter list on the left, select Levels > INR (Impulse response to Noise 

Ratio), and wait for the INR curves to appear. 

8. The INR reflects the quality of an impulse response measurement and should preferably 

exceed 25 dB for each microphone and at all third octave frequencies from 100 Hz 

through 5 kHz. If this is not the case, then this might be due to background noise, 

environmental fluctuations or an incorrect setup. 

So, if necessary, repeat the measurement with a corrected setup and/or under improved 

conditions, such as an adjusted source signal level or a higher Receiver Pre-Average 

value in the Measurement window, until the INR values are good or at least optimal. 

 

 
 

9. If the measurements were repeated under different conditions to optimize the INR, 

delete all intermediate trial impulse response files in the folder, and then restart the 

measurement under the current optimal condition. 

10. To simulate measurements around an NRD, on the Project tab, set Location to 

“T_Element” (denoting the insulation measurement at an NRD element), set Group to 

“Position 1”, and on the Position tab, enter Source: 1 and Receiver: 1. 

11. Because indoor SI measurements are meaningless anyway, keep the setup as is, and 

click the Start button to perform a test measurement. 

12. The Project window opens and finally shows another 9 impulse responses, now 

representing the sound insulation results for an NRD element at source position 1. 
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3.3.3 Processing (dry run) 
After performing all simulated measurements, each of the resulting 18 impulse responses has 

its correct source and receiver number, which is required to enable subsequent processing. 

 

1. In the Project window, from the Process menu, select Zircon. 

2. Fill out the Zircon dialog box. Select between an element or post measurement. For 

elements, enter the element Width. Enter the proper NRD height and Window length (if 

applicable) and select a reference group and a measurement group to be processed. 
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3. If you enter a NRD height different from the default 4 m, Dirac will automatically adjust 

the (Adrienne) Window length, but you can also enter a Window length explicitly. 

4. Close the Zircon dialog box and in the Measurement window, set the Receiver Pre-

Average value to 16: the minimum required according to the standards. 

5. Sound insulation measurements usually require longer stimulus lengths, so as a starting 

point you can for instance set it to 10.9 s. 

6. Quit Dirac and turn off the CI24 unit. 

7. If necessary, the dry-run folder can be deleted. 

 

3.4 Some tips 

1. If for the MA24 a hanging construction is required, because of a very high or inclining 

NRD, please refer to technical note TN018 – Zircon – Alignment [10]. 

2. The cable roll ties can also be used to tie the cables to the tripods. 

3. It may be convenient to have both a tape measure and a laser measure. 

4. Bring rubber bands to secure typically loose parts of the source tripod, such as the 

crank, that otherwise might rattle during loud sine sweeps. Although it will usually not 

affect the measurements, it may be annoying. 

5. Avoid any contact of connectors with the ground. After releasing a connector, do not 

drop it on the ground, put it in a clean place. 

 

 

The setup is now ready for field measurements. 
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4 Field Measurement Procedure 

 

 

Notes 

1. Hereafter, text printed in italics refers to the terminology as used in the standards. 

2. The screenshots shown hereafter are for illustration purposes only. 

3. This procedures starts with the reference measurements, but it is also possible to start 

with the NRD measurements. 

4. Alignment of the source and measurement grid, mutually as well as with the noise 

reducing device (NRD), is usually the most elaborate part of the whole measurement 

process and may be particularly challenging and time consuming on irregular terrain or 

with non-flat complex devices for which the reference plane does not coincide with the 

NRD. Therefore: 

• The tripods included with the Zircon provide bubble levels and (direct-gear) cranks 

to adjust the height, which can be used as first order alignment tools. 

• The MA24 is equipped with adjustable spacers to simplify alignment with the NRD. 

• The Zircon software features an alignment function that simplifies alignment of the 

LS24 with the MA24. 
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4.1 Free-field (Reference) Measurements 

4.1.1 Introduction 
Reference measurements must be repeated for each measurement session, or when 

measurement conditions such as temperature or relative humidity have changed significantly 

since the previous free-field measurements. 

 

1. Connect the CI24 to mains power, the laptop, the LS24 and the MA24 and turn it on. 

2. Wait at least 11 s (see section 3.2) and then start the Zircon software. 

3. Open the Measurement window and, if applicable, on the Preset tab, load the Zircon 

setup. 

 

4.1.2 Alignment (free-field) 
1. Place the LS24 and MA24 on their tripods, at least 2 m away from the NRD and any 

object potentially causing substantial parasitic reflections. 

2. Place the LS24 visually perpendicular to the MA24 such that the loudspeaker grille 

center has a distance of roughly 1.25 m + the barrier thickness to the center MA24 

microphone capsule (#5).  

3. Select the array from the Receiver dropdown.  

4. On the Align tab, select Measurement type Transmission (for SI measurements), enter 

the barrier thickness and then click the Run button. 

5. Adjust the LS24 position to get 5 green circles and click the Stop button. 
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4.1.3 Measurement (free-field) 
1. Fill out the Project tab. Measured files will be saved in the entered folder. In this 

example, Autoname is set to include the Project name (Barrier2), the Location name 

(reference Ref) and the Receiver/microphone number (R0n) in the file names. 

 

 

2. Set the sound level well above the background noise level. 

3. Click the Start button to perform the measurement. 

 

 



 TN021 - Measuring SI www.acoustics-engineering.com 
 

 19  

 

4.1.4 Validation (free-field) 
1. Select the  Graph view. 

2. Select parameter INR and wait for the INR curves to appear. 

3. If necessary, repeat the measurement with a corrected setup and/or under improved 

conditions, such as an increased Source Signal Gain or Receiver Pre-Average value, set 

in the Measurement window, until the INR values are good or optimal. 

 

 
 

 

4.2 NRD Measurements 
This part of the procedure must be executed for each measurement position at the NRD. In 

particular, in front of an NRD ‘element’ and an NRD ‘post’.  

 

4.2.1 Alignment (NRD) 
1. Move the MA24 to the correct position in front of the NRD and align it with the 

reference plane, ensuring a distance of 25 cm between the center microphone and this 

plane. Use can be made of the spacers in the corners. 
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With sound insulation measurements, the Zircon software real-time aligner, described in section 

4.1.2, cannot normally be used to align the LS24 on one side of this NRD with the MA24 on 

the other side. In this case, the use of mechanical tools for the correct placement of the LS24 is 

assumed. 

2. Place the LS24 perpendicular to the MA24 on the other side of the NRD such that the 

loudspeaker grille center has a distance of 99 cm to the reference plane.  

 

4.2.2 Measurement (NRD) 
1. Fill out the Project tab. Measured files will be saved in the entered folder. In this 

example, Autoname is set to include the Project name (Barrier2), the Location name 

(transmission position 1 Elem or position 2 Post) and the Receiver/microphone number 

(R0n) in the file names. 

 

 
 

2. Set the Gain slider at the same value as with the reference measurement. 

3. Click the Start button to perform the measurement, resulting in 9 impulse responses. 

 

4.2.3 Validation (NRD) 
1. In Graph view, select parameter INR and wait for the curves to appear. 

2. If necessary, repeat the measurement under improved conditions for better INR values. 
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With high sound insulation, it may be difficult to achieve INR values exceeding 25 dB. If this 

happens to be the case, the next best goal is to get an SNR (S/N) value exceeding 10 dB (see 

section 4.3.1). 

 

4.3 Processing 
In this example, the NRD is measured at 2 positions, ‘Elem’ and ‘Post’, but normally more 

measurement grid positions apply. 

 

1. In the Project window, from the Process menu, select Zircon. 

2. Fill out the Zircon dialog box, entering the name of the Reference group and the 

Element group. Set the proper NRD height and optionally the Adrienne Window width. 

3. Click Process, resulting in a group with the name of the processed measurement group, 

with the postfix “_SI_E” attached, and containing 9 new 2-channel SI files with the 

name of the processed files, also with postfix “_SI_E”. 

4. Repeat 2 and 3 for the ‘post’ measurements. This will result in a new group with 9 

files, all having the postfix “_SE_P”. 
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5. The SI files contain the transmitted sound in channel 1 and the reference (free-field or 

incident) sound in channel 2, from which the partial Sound Insulation Index (SIp) can 

be calculated. 

 

 
 

 

6. The figure below shows a single SI file in Impulse Response view, showing the 

Adrienne windows in red. 
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4.3.1 Validation of the calculated SI-files 
1. In the Properties dialog select parameter Zircon/SNRz. This is the SNR in the context 

of Zircon measurements, not to be confused with the conventional SNR. 

2. All SNRz values of the SI files should exceed 10 dB. If this is not met, the measurement 

should be repeated at a lower background noise level, or the signal level should be 

increased, if possible. 
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Note 

For each SNRz value below 10 dB, the corresponding SI value should be interpreted as a lower 

limit for the actual SI value (the actual SI is at least the result obtained). 

 

4.3.2 Results 
1. Check the Group level boxes to view the Sound Insulation Index (SI) for each group. 

 

 
 

2. Check processed groups with a ‘_SI_E’ or ‘_SE_P’ postfix to view their single 

number rating of sound insulation (DLSI). 
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3. Check a processed Element group (_SI_E postfix) and a Post group (_SI_P postfix). 

Also check the project level node to view the global single number rating of sound 

insulation DLSI,G.  

 

 
 

 

5 Measurement Uncertainties 
For measurement uncertainties of SI(j) at each third octave frequency band j and DLSI [dB], use 

the standard deviations of tables C.1 and C.2 in EN 1793-6:2018 after the QUIESST project. 

These values represent estimations and are based on the median standard deviations of 

reproducibility and a Gaussian distribution with a coverage factor of 1.96 or 95 % confidence 

level. 
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